SVS 8.3.2 Release Notes

New Features

  • Added K-Fold Cross Validation for genomic prediction using either GBLUP, Bayes C-Pi, or Bayes C. For more information see K-Fold Cross Validation.
  • GenomeBrowse Features:
    • Save As Image now includes the option for saving in SVG format.
    • Added support for managing Genome Assembly views in the GenomeBrowse window, genome segment order and visibility can now be changed. See Managing Genome Assembly Views for further details.
  • Added fold change output to Matched Pairs T-Test. See Matched Pairs T-Test for a full description of the additional output.
  • Import Impute2 GWAS Files importer now has the option to include INFO file data. Imported INFO data will be placed in the marker map of each created spreadsheet.
  • Autocorrelation plots are now available for numeric columns from the Plot menu. See Autocorrelation Plots for more information.
  • Added Variant Databases as a default location in the Data Source Library under Local Annotations if it exists.

Bugs Fixed

  • Fixed crash when selecting Bayesian Genomic Prediction from the Genotype menu when there wasn’t an appropriate column for gender classification of samples.
  • Fixed sorting of fields in the Data Source Library to be in numeric order for certain fields including the size of the sources.
  • Fixed crash and Python error when trying to create Python matplotlib plots such as Dendrograms and Heatmaps on Linux and RHEL platforms.
  • GenomeBrowse bugs fixed:
    • Plots now correctly maintain y-axis zoom levels when selecting Save As Image or when adjusting the x-axis position.
    • When multiple values are not present at the same location with the same feature name (such as SNPs from a Haplotype Association Test results spreadsheet) all of the results are now drawn in the numeric p-value plot.

      Note:
      The y-range for existing spreadsheets and plots may need to be adjusted manually to capture all of the exiting data points that are now being drawn. This will not need to be done for plots created from new spreadsheets or new projects.

    • Fixed subset options for LD Plots. The Marker Blocks > Subset > Visible and Marker Blocks > Subset > Selected Block now return the correct markers based on the current zoom.
  • Fixed right-click Open Folder on location sub-folders in the Data Source Library.
  • Fixed crash on close of GenomeBrowse window when non-human data was being plotted and no local copy of the human reference sequence was downloaded.
  • In Haplotype Association Tests prevent 1.#INF values in the Odds Ratio Upper 95% CI column, instead set these infinite values to missing.
  • Fixed the issue with mouse clicks not registering after running Genotype Statistics by Sample on the Mac OSX.
  • Removed phantom progress bar from the Edit > Recode > Rename Alleles tool.
  • Fixed the issue with gender being inferred incorrectly when a dependent column was set for Genotype Statistics by Sample
  • Prevent INF and NAN values in fold-change columns of T-tests from Numeric > Numeric Association Tests.

Polishes

  • Renamed File > About Project to File > Project Info to provide stability in Mac OSX menus.
  • Updated DNA-Seq > Variant Binning by Frequency Source tool:
    • Now matching alleles present in variants to the Ref/Alt alleles in the selected source.
    • If there are more than three alleles present for any variant in the spreadsheet the entry from the source containing all alternate alleles will be used for binning and the minimum frequency listed will be used.
    • Now able to bin variants using frequency array fields like those found in the 1kG Phase3 – Variant Frequencies 5, GHI annotation source.
  • Add more informative error message when SVS is unable to recover an auto-saved version of the project file.
  • Adjusted layout of Add Location dialog in the Data Source Library to prevent the dialog from being too small for its contents.


Feedburner  Subscribe in a reader or via email

« Back to Support Bulletin List